Jump to content

Photo

Problemas De Lag

lag en bgs y mazmorras

  • Please log in to reply
2 replies to this topic

#1 chois

chois

    Member

  • Member
  • 39 posts

Posted 20 February 2015 - 10:27 PM

hola a  toda la comunidad  de monster   mi problema es q cada ves q entro a bg o mazmorra o estoy junto a muchos pjs me da mucha lag ...pero mucha lag  el wow es  copiado me mi portatil  de la casa   y el pc  es un dual   con 8 de ram   en pocas palabras el pc no  creo q sea el problema no se como mirar q es lo q pasa y  lo e borrado  tres o cuatro ves  y lo e copiado del portati  o del pc de mi hermano y siempre pasa lo mismo   agradesco de ante mano al q me pueda dar una solucio a mi problema por q no puedo hacer arenas y mazmorras gracias    

 



#2 Fallenari

Fallenari

    Heroic

  • Heroic
  • 492 posts

Posted 20 February 2015 - 11:23 PM

debe de ser tu internet que es una mierda...  o actualiza tus drivers



#3 Ddantee

Ddantee

    Legendary

  • Legendary
  • 1022 posts

Posted 21 February 2015 - 01:31 AM

Tienes que aprender a diferenciar el "lag" de los "FPS" bajos, son dos cosas diferentes. si te bajan los cuadros por segundo cuando estás con mucha gente, es tu pc... si tienes retraso de milisegundos al lanzar hechizos, es tu conexión.


  • chois likes this

- If you can ONLY Speak English then you're NOT allowed to comment on other people's English when it's their 2nd or even 3rd language.

Bored?... maybe my Youtube Channel... can entertain you :D (Wow montages ^^ :3 and other games >-< )

iYQzF53.png