Jump to content

Photo

Error Para Logear A Legion


  • Please log in to reply
54 replies to this topic

#21 SinaiRaider

SinaiRaider
  • Member
  • 2 posts

Posted 22 January 2017 - 06:55 AM

hice todos los pasos que dice y ahora me sale "te has desconectado (BLZ51914003)", qué puedo hacer al respecto? 



#22 masp

masp
  • Member
  • 1 posts

Posted 30 January 2017 - 07:25 PM

buenas amigos es que no puedo logear me sale un error que dice  "the CAS system is unable to initialize: ClientHandler: initialization error: failed to create archive component ...." y aho sale un montn de letras mas y no se que sera antes me dejaba logear pero no me dejaba mover el muñeco no se por que solo la camara y lo borre y volvi a descargar y me salio eso prfavor ayudaaaa que no he podido dar con una solucion !!!!!! 



#23 marcheth

marcheth
  • Member
  • 7 posts
  • LocationLatinoAmerica

Posted 14 February 2017 - 06:57 PM

Spanish Version:
Buenas tardes/Noche/Dia. soy ya cliente de Monster wow, desde hace un buen tiempo! Juego el Parche de Cataclysm. 

En estos dia me han dado tantas ganas de jugar LEGION, desde unos 10 días.! Me decido a descargar el RUN&PLAY (quiero jugar mientras descarga) de la pagina de Monter. lo descargo fino, pero cuando ejecuto mi versión de bits 32. tarda lo normal para que descargue los archivos, pero cuando lleva un tiempo, me aparece el siguiente error: http://prntscr.com/e8qd1w . y no se que hacer desde allí.

​si alguien me puede ayudar por favor.


Version English:
Good afternoon / night / day. I've been a Monster Wow customer for some time now! I play the Cataclysm Patch.
On this day I've been so eager to play LEGION, since about 10 days! I decide to download the RUN & PLAY (I want to play during the download) from the Monter page. I downloaded it well, but when I run my 32-bit version, it takes normal time for me to download the files, but when it takes a while, I get the following error: http://prntscr.com/e8qd1w 
And there is nothing to do from there 

If anyone can help me please



#24 negaspw

negaspw
  • Member
  • 2 posts

Posted 23 February 2017 - 10:20 PM

Buenas En este momento me encuentro con un gran problema con muchas ganas de jugar pero cuando esta intentando ingresar me sale el siguiente error  me pueden colaborar http://prnt.sc/ecm8fb



#25 aztrajc

aztrajc
  • Member
  • 2 posts

Posted 07 March 2017 - 12:13 AM

hola quiero jugar wow legion pero me slae un error que dice: Ocurrio un error de transmicion  WOW 51900322

como puedo soluciarlo? me ayudan gracias.



#26 shanfle

shanfle
  • Member
  • 5 posts

Posted 07 March 2017 - 08:52 PM

Hola, tengo el mismo error que aztrajc pero solo con 1 pj, con los demás puedo logear tranquilamente. ¿Que puedo hacer?

 

#27 Joelml

Joelml
  • Member
  • 6 posts

Posted 12 March 2017 - 03:59 PM

Buenas!!

Necesito ayuda. Trato de ingresar con mi pj y me sale un error. Dice algo como "error #132 (0x8500084) fatal exception"

Como lo soluciono?



#28 elkamd

elkamd
  • Member
  • 2 posts

Posted 26 March 2017 - 12:46 AM

Buenas.

 

Trato de loguear pero no puedo. Me sale "Se ha desconectado (BLZ51901021) ¿Hay alguna solución para esto? el archivo wtf lo tengo correcto. No entiendo que pasa



#29 gantz00

gantz00
  • Member
  • 2 posts

Posted 15 April 2017 - 07:39 PM

TENGO PROBLEMAS PARA LOGUEAR ME ARROJA ESTE ERROR  (WOW51900328)



#30 Pshycota

Pshycota

    Heroic

  • Heroic
  • 469 posts

Posted 15 April 2017 - 07:55 PM

Salen muchos errores, todavia no encuentro una forma de arreglarlo. hay muchos dichos como poder arreglarlos.


  • Pshycota likes this

#31 angelzitael2

angelzitael2
  • Member
  • 3 posts

Posted 17 April 2017 - 11:34 PM

no me deja conectar.... me sale una lista de dos reinos para entrar y me desconecta inmediatamente, me ayudarian x favor!!!



#32 Pshycota

Pshycota

    Heroic

  • Heroic
  • 469 posts

Posted 17 April 2017 - 11:39 PM

El PTR de legion 7.1.5 a un no esta activo  todavia. instala un laucher o instala el juego version 7.0.3 para poder jugar en sargeras, no te deja logear por que estas en el 7.1.5.


  • Pshycota likes this

#33 Darkirk

Darkirk
  • Member
  • 2 posts

Posted 18 April 2017 - 02:21 PM

Al actualizar del parche 7.0.3 al 7.1.5 me aparece el error  The Cas System Was Unable To Initialize: Clienthandler 

ya intente de todo lo que pude en los foros relacionados a este tema pero aun así no se soluciono, alguien podría guiarme para poder resolver este error?



#34 smokedtoons

smokedtoons
  • Member
  • 7 posts

Posted 18 April 2017 - 05:46 PM

Al actualizar del parche 7.0.3 al 7.1.5 me aparece el error  The Cas System Was Unable To Initialize: Clienthandler 

ya intente de todo lo que pude en los foros relacionados a este tema pero aun así no se soluciono, alguien podría guiarme para poder resolver este error?

Estoy teniendo el mismo error, aún sin suerte en corregirlo... mientras estoy bajando el torrent.



#35 juanlogon

juanlogon
  • Member
  • 1 posts

Posted 26 April 2017 - 05:45 PM

a mi me sale el blz51900003 alguien sabe el por que de esto? descargue el launchandplay



#36 jheym

jheym
  • Member
  • 1 posts

Posted 30 April 2017 - 08:38 PM

gracias me sirvió el arreglo  Icehawk



#37 hamuul

hamuul
  • Member
  • 1 posts
  • LocationVenezuela

Posted 12 June 2017 - 12:47 PM

A mi se me reinicia a cada rato con diferente códigos de error, tengo en la carpeta "data" cinco (5) archivos de data.*** y no se si sea por eso pero ya tenia la misma data del 7.0.3, guarde 43 archivos de este tipo (data.***) y los he intentado colocar en la ruta pero al momento de ejecutarlo me tira error. Pense que teniendo ya la data y solo moviendola no tendría problemas, pero no ha sido así.



#38 davidgerardo

davidgerardo
  • Member
  • 1 posts

Posted 15 July 2017 - 04:35 PM

buenas que hago si no me llega el correo para confirmar? no me sale el correo no me llega nada y no me deja iniciar el juego



#39 eziomaki007

eziomaki007
  • Member
  • 1 posts

Posted 30 July 2017 - 03:19 AM

hey!!! a los que no pueden logearr faciil no hagan nada de nada al final del realmist que sale un  monto de cosas simplemten copien el 

SET portal "legion.monster-wow.com"

y listo

nada de cortar pegar sacarle copia :v



#40 Blasther

Blasther
  • Member
  • 2 posts

Posted 01 August 2017 - 08:01 PM

buenas como estan todos yo tengo varios errores  (BLZ51900003) (BLZ51914003)

porfavor si alguien me puede ayudar he intentado de todo mirando las guias de problema de conexion me imagino que lo que falta es activar mi cuenta legion pero no me da para activarla en la pagina porfavor ayudenme GMs