Jump to content

Photo

Error Para Logear A Legion


  • Please log in to reply
54 replies to this topic

#41 MDMONEY

MDMONEY
  • Member
  • 1 posts

Posted 04 August 2017 - 04:59 PM

no me deja de aparecer el error blz1900003, alguien que sepa como arreglar el problema :(


  • alexogeno33 likes this

#42 neiide7

neiide7
  • Member
  • 2 posts

Posted 06 August 2017 - 10:38 PM

por que aparece  IMPOSIBLE CONECTAR. INTENTALO DE NUEVO MAS TARDE. (BLZ51901001) no e podido conectarme e intento y nada llevo haci dos dia



#43 viecox25

viecox25
  • Member
  • 3 posts

Posted 07 August 2017 - 04:44 AM

osea nunca arreglaron el error, me sale BLZ 51900003, por favor podrían decirme que hacer para jugar?


  • alexogeno33 likes this

#44 Blacksoul775

Blacksoul775

    Marshal

  • Marshal
  • 129 posts
  • LocationLast Hell

Posted 08 August 2017 - 08:33 PM

tambien pueden descargarse el wow del oficial y copiar la carpeta del juego es decir legion y pasarla a una carpeta nueva en el escritorio

y como habia dicho GM Icehawk editar el WTF y se ponen esto.

SET portal "legion.monster-wow.com"
SET textLocale "esMX"
SET audioLocale "esMX"
SET gxWindow "1"
SET gxMaximize "0"
SET playIntroMovie "7"
SET hwDetect "0"
SET videoOptionsVersion "12"
SET graphicsQuality "1"
SET RAIDgraphicsQuality "1"
SET farclip "1500.000000"
SET horizonStart "400.000000"
SET particleDensity "10.000000"
SET particleMTDensity "20.000000"
SET waterDetail "0.000000"
SET rippleDetail "0.000000"
SET reflectionMode "0.000000"
SET sunShafts "0.000000"
SET refraction "0.000000"
SET groundEffectDensity "16.000000"
SET groundEffectDist "40.000000"
SET environmentDetail "20.000000"
SET projectedTextures "0.000000"
SET shadowMode "0.000000"
SET shadowTextureSize "1024.000000"
SET shadowSoft "0.000000"
SET SSAO "0.000000"
SET DepthBasedOpacity "0.000000"
SET textureFilteringMode "0.000000"
SET terrainLodDist "200.000000"
SET wmoLodDist "160.000000"
SET terrainTextureLod "1.000000"
SET terrainMipLevel "1.000000"
SET worldBaseMip "1.000000"
SET OutlineEngineMode "0.000000"
SET lightMode "0.000000"
SET lodObjectCullSize "35.000000"
SET lodObjectCullDist "30.000000"
SET lodObjectMinSize "105.000000"
SET RAIDfarclip "1500.000000"
SET RAIDWaterDetail "0.000000"
SET RAIDSSAO "0.000000"
SET RAIDDepthBasedOpacity "0.000000"
SET RAIDgroundEffectDensity "16.000000"
SET RAIDgroundEffectDist "40.000000"
SET RAIDshadowMode "0.000000"
SET RAIDterrainLodDist "200.000000"
SET RAIDterrainTextureLod "1.000000"
SET RAIDwmoLodDist "160.000000"
SET RAIDterrainMipLevel "1.000000"
SET RAIDworldBaseMip "1.000000"
SET RAIDtextureFilteringMode "0.000000"
SET RAIDprojectedTextures "0.000000"
SET RAIDenvironmentDetail "20.000000"
SET RAIDshadowTextureSize "1024.000000"
SET RAIDshadowSoft "0.000000"
SET RAIDreflectionMode "0.000000"
SET RAIDrippleDetail "0.000000"
SET RAIDsunShafts "0.000000"
SET RAIDparticleDensity "10.000000"
SET RAIDparticleMTDensity "20.000000"
SET RAIDrefraction "0.000000"
SET RAIDOutlineEngineMode "0.000000"
SET RAIDLightMode "0.000000"
SET RAIDlodObjectCullSize "35.000000"
SET RAIDlodObjectCullDist "30.000000"
SET RAIDlodObjectMinSize "105.000000"
SET componentTextureLevel "1.000000"
SET RAIDcomponentTextureLevel "1.000000"
SET weatherDensity "0.000000"
SET RAIDweatherDensity "0.000000"
SET graphicsTextureResolution "1"
SET graphicsTextureFiltering "1"
SET graphicsViewDistance "1"
SET graphicsEnvironmentDetail "1"
SET graphicsGroundClutter "1"
SET graphicsShadowQuality "1"
SET graphicsParticleDensity "1"
SET graphicsSSAO "1"
SET raidGraphicsTextureResolution "1"
SET raidGraphicsTextureFiltering "1"
SET raidGraphicsViewDistance "1"
SET raidGraphicsEnvironmentDetail "1"
SET raidGraphicsGroundClutter "1"
SET raidGraphicsShadowQuality "1"
SET raidGraphicsLiquidDetail "1"
SET raidGraphicsParticleDensity "1"
SET raidGraphicsSSAO "1"
SET raidGraphicsLightingQuality "1"
SET Gamma "1.000000"
SET Sound_MusicVolume "0.30000001192093"
SET Sound_AmbienceVolume "1"
SET gxApi "D3D11"
SET engineSurvey "2"
SET mouseSpeed "1"
SET gameTip "68"
SET checkAddonVersion "0"
SET lastAddonVersion "70100"
SET raidOrBattleCount "10"
SET graphicsProjectedTextures "1"
SET graphicsLiquidDetail "1"
SET graphicsSunshafts "1"
SET graphicsDepthEffects "1"
SET graphicsLightingQuality "1"
SET graphicsOutlineMode "1"
SET Sound_MasterVolume "1"
SET Sound_SFXVolume "1"
SET RAIDsettingsEnabled "1"
SET gxWindowedResolution "1335x689"
SET gxRefresh "60/1"
SET lastCharacterIndex "7"

dLdPcM2.jpg


#45 alexogeno33

alexogeno33
  • Member
  • 1 posts

Posted 16 August 2017 - 04:27 PM

me sale un error que termina en 003 y no me deja iniciar sesión ayuda por favor



#46 elkapoche

elkapoche
  • Member
  • 4 posts

Posted 21 August 2017 - 10:00 PM

hola buenas... llevo ya dos dias.... buscando opciones y soluciones he probado de todo pero nada efectivo... sigue saliendome el error (BLZ 51900003) diciendo que no se ha podido iniciar sesion con los datos introducidos. vuelve a intentrarlo mas tarde... vamos mas de lo mismo de los 41 mensajes anteriores... y queria saber si alguien puede darme la solucion.

He probado a rectificar el wtf, cambiarlo, dejarlo como esta.. copiar y pegar otro entero... descargarme el en run&play, el completo de utorrent... ya no se que mas meterle... si alguien puede echarme una mano. lo agradezco.



#47 Blacksoul775

Blacksoul775

    Marshal

  • Marshal
  • 129 posts
  • LocationLast Hell

Posted 21 August 2017 - 10:41 PM

ese error es de que la informacion está mal


dLdPcM2.jpg


#48 Blacksoul775

Blacksoul775

    Marshal

  • Marshal
  • 129 posts
  • LocationLast Hell

Posted 21 August 2017 - 10:42 PM

introduce letra por letra la contraseña tambien que en legion se logea con el correo


dLdPcM2.jpg


#49 caremono

caremono
  • Member
  • 2 posts

Posted 22 August 2017 - 12:32 AM

ok

-wow descargado.

- run and play descargado ( despues de que el juego terminara de descargar xd ).

- run and play extraido y pegado en la carpeta de wow .

- ejecucion de mwow por primera vez .

- termina de cargar y entra al loggin del juego pongo mis datos con cuenta upgradeada para legion ( error BLZ51900003 ).

- cambio el WTF .

- vuelvo a iniciar el wow intento logear i se repite el error.

* en conclucion: tal vez el error este en algunos de los archivos del wow que tal vez se daño al hacer mal el procedimiento al inicio



#50 elkapoche

elkapoche
  • Member
  • 4 posts

Posted 22 August 2017 - 09:43 AM

si estoy logeando con el mail y poneinco la contraseña bien... vamos la de la cuenta de aqui... pero no me deja entrar

 



#51 caremono

caremono
  • Member
  • 2 posts

Posted 22 August 2017 - 06:25 PM

perdon ya me funciono el juego XD parece que cuando upgradeas la cuenta no es de forma instantanea.



#52 neiide7

neiide7
  • Member
  • 2 posts

Posted 31 August 2017 - 07:04 PM

 buenas alguien me puede colaborar con esto estaba jugando bien por la mañana y cuando regrese por la tarde me salio esto

Tu instalación de World of Warcraft no funciona. Para ver cómo repararla, entra en https://battle.net/s...rt/article/6572
 necesito saber como solucionar ese problema GRACIAS .



#53 nyxdark

nyxdark
  • Member
  • 1 posts

Posted 03 September 2017 - 07:16 PM

tengo un duda estoy por inSTALAR ESTE PARChe , y por lo que veo me dice que se logea con correo , pero esta cuenta es antigua podre logear sin problemas?



#54 Zyuka

Zyuka
  • Member
  • 7 posts

Posted 15 September 2017 - 08:42 PM

 Buena guía, adjuntaria algunas imágenes de paso por paso para esos despistados que no se enteran de nada, que, por lo general abundan. Para facilitarles el trabajo. Perdón por la irrelevancia de mi comentario.

hola, neesito de tu ayuda.. pero no me permite enviarte un mensaje. podrias contactarte conmigo porfavor?



#55 choopo

choopo
  • Member
  • 3 posts

Posted 17 September 2017 - 07:36 AM

como envio un ticket y como subir una captura ?

porfa me urge una respuesta