Jump to content

Photo

[7.1.5] Client Update


  • Please log in to reply
128 replies to this topic

#121 PavleLegendGamer

PavleLegendGamer
  • Member
  • 1 posts

Posted 30 May 2017 - 09:10 AM

i have the 7.0.3 patch and i did download the 7.1.5 zip and i exracted it and copy and pasted in the 7.0.3 file but i clicked copy and replace and now its saying that my wow is damaged.Please help, and i dont know how to overwrite existing files.



#122 Glorious

Glorious

    Heroic

  • Developer
  • 510 posts

Posted 02 June 2017 - 08:44 PM

Greetings PavleLegendGamer,

You can read this topic, it might help you;
http://forum.monster...ms/#entry298375

Regards,

Glorious
Sargeras Gamemaster
Frost Death Knight

Posted Image


#123 Qnox1337

Qnox1337

    Marshal

  • Veteran
  • 112 posts
  • LocationHeilbronn Germany

Posted 03 June 2017 - 01:53 PM

 

I downloaded all the WoW, I made the instructions from http://forum.monster...ption-problems/
And so the error at log I keep on
BLZ519000_aqxrnww.jpg

 

You need to type in your email and your password the username ist just for the 4.3.4 client.



#124 Oll3hh

Oll3hh
  • Member
  • 2 posts

Posted 04 June 2017 - 12:40 PM

Hello i just redownloaded WoW Retail and then extracted the ZIP patch you guys provided me with but when i try to start my WoW it gives me a CAS System error!

Wich prevents me from even starting MWoW @ all i tried running it as administrator and i tried reinstalling the game 2 times and still the same error PLEASE HELP ME!



#125 cerealguy21

cerealguy21
  • Member
  • 2 posts

Posted 04 June 2017 - 05:28 PM

what should i do...?

-> http://prntscr.com/fftvqoi don't know how to add images here :/



#126 Glorious

Glorious

    Heroic

  • Developer
  • 510 posts

Posted 07 June 2017 - 04:04 PM

Greetings,

for CAS Error read this topic;
http://forum.monster...ms/#entry298375

Regards,

Glorious
Sargeras Gamemaster
Frost Death Knight


Posted Image


#127 knuxyl

knuxyl
  • Member
  • 1 posts

Posted 09 June 2017 - 09:26 PM

The zip file does not work for running 7.2.0 warcraft. It just throws up errors and never launches.



#128 Glorious

Glorious

    Heroic

  • Developer
  • 510 posts

Posted 10 June 2017 - 10:13 PM

Greetings knuxyl,

It works fine for all patches. Send me a private message with a screenshot of the error you get.

Regards,

Glorious
Sargeras Gamemaster
Frost Death Knight


Posted Image


#129 ratapis

ratapis
  • Member
  • 2 posts

Posted 18 October 2017 - 04:46 PM

i tried to log but  i have this error here shown on image link https://prnt.sc/gz0r3f

what can i do ?

Thanks in advance!