Jump to content

Photo

"cannot Stream Required Archive Data. Please Check The Network Connection"


  • This topic is locked This topic is locked
7 replies to this topic

#1 jph421975

jph421975
  • Member
  • 2 posts

Posted 23 April 2017 - 06:12 PM

So I have tried EVERYTHING that anyone has posted from Monster, as well as other servers and nothing is working.. downloaded the complete 4.3.4 client from the download link....

I've done the Lan settings check, nothing wrong there. Done the "read only" unchecked (which keeps coming back), done the deleting the wtf and cache etc. Nothing. Restarted modem, turned off AV and firewall and windows defender... 

I have been at this for a couple of hours now and it is driving me CRAZY... So much for hoping for a relaxing day of WoW.. any help would be greatly appreciated. 



#2 addah

addah

    Heroic

  • Heroic
  • 391 posts

Posted 30 April 2017 - 11:54 AM

If you uncheck "read only" and it keeps coming back it could be a matter of admin privillages

- Make sure you apply "to files in folder" or something like that when you remove read-only

- See if your computer is completely up to date

 

When does this error occur? 


[Monster] <Guild Master> Everyones, Priest PvP/PvE. Tauranosaur, Death Knight PvE. Elitest, Rogue PvP/PvE. Elitist, Druid PvP/PvE

[Deathwing] (retired) <Game Master> KaiKage.


#3 Vicious Gnome

Vicious Gnome

    Heroic

  • Member
  • 444 posts

Posted 20 May 2017 - 07:13 PM

Greetings jph421975,

 

I hope the answer from addah was helpful, if it still didn't work make sure to send me a message.

 

Regards, Vicious Gnome



#4 Xenimax

Xenimax
  • Member
  • 3 posts

Posted 09 January 2019 - 03:13 AM

Hello.

I'm having the same issue and nothing helps..

Downloaded even files from 2014 that had links here, full reinstall, firewall off, proxy shit, the read only is getting checked by itself still

I have been playing for a few days now and it just happened like that, I think it's related to bad game data or something

but if I completely removed it, how come it still happening?



#5 Azuum

Azuum
  • Member
  • 4 posts

Posted 09 January 2019 - 12:43 PM

I'm having the same problem, as soon as i try to open the game the error comes. 

i've been trying to google for fixes and some people have posted some, none of them worked for me. 
Tried to delete the whole game and downloaded it again, same problem, i don't know what to do now. 
 
I tried the IPconfig/release and renew and i tried to flush the dns, nothing seems to help. 

 



#6 Xenimax

Xenimax
  • Member
  • 3 posts

Posted 09 January 2019 - 06:48 PM

Dude /\

This is so weird and fukt up

No answer online, or I dont know how to find it in the mass sea of posts about

the issue without even one valid answer :/

2 days now I'm not able to play and it sucks 



#7 elmatador359

elmatador359
  • Member
  • 1 posts

Posted 09 January 2019 - 07:04 PM

En respuesta a "no se pueden transmitir los datos de archivo requeridos. Compruebe la conexión de red"

#8 Honey

Honey

    Ingame and Forum Administrator

  • Administrator
  • 2631 posts

Posted 10 January 2019 - 03:50 PM

We fixed the error, and the Cata launcher is updated. Just download it again and your problem is solved!