Jump to content

Photo

Bugtracker-Quest Fixed But..


  • Please log in to reply
11 replies to this topic

#1 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 13 February 2018 - 03:18 AM

Bugtracker states the quest I added is fixed, but then I go to where the npc should be to turn the quest in I'm not seeing it?  Would there be a reason for this?  Thanks



#2 singalong

singalong

    Heroic

  • Heroic
  • 357 posts

Posted 13 February 2018 - 04:03 AM

as far as i know fixes go live next morning (7:30) or so, when the automatic restart happen, could be the reason


  • Wonderman likes this

"What is he wearing? Somebody jack that fool's steeze, if im a faggot, spell it right i got way more than two G's"


#3 Sweprod

Sweprod

    Heroic

  • Realm Leader
  • 688 posts
  • LocationSweden

Posted 13 February 2018 - 09:49 AM

Indeed what singalong said,

They are marked as fixed/done, but it wont go on the live server until next server restart.


  • Wonderman likes this

8oHWzJ6.png


#4 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 13 February 2018 - 08:17 PM

Server was restarted but I still don't see the quest npc spawned there :/ do I need to remove any folders in the Cache folder?  there are 3 in there. Thanks!



#5 Wonderman

Wonderman

    Retired

  • Developer
  • 1657 posts
  • LocationPoland

Posted 13 February 2018 - 08:28 PM

Server was restarted but I still don't see the quest npc spawned there :/ do I need to remove any folders in the Cache folder?  there are 3 in there. Thanks!

which one report?



#6 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 13 February 2018 - 08:47 PM

I reported Good News Bad News Quest-on bugtracker and now shows fixed-but I still don't see the quest npc there

 You are sent to Talk to Matoclaw at the Grove of Aessina in Mount Hyjal.

http://www.wowhead.c...ws-and-bad-news



#7 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 14 February 2018 - 03:23 PM

Wondering any update to this?  :)  Thanks!



#8 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 15 February 2018 - 04:10 PM

Could some one please give me some information about this, especially since this deals with loremaster?  Would rather not have to post again about this problem and as of yesterday still no quest npc spawned which stated is fixed.  Thanks!



#9 Wonderman

Wonderman

    Retired

  • Developer
  • 1657 posts
  • LocationPoland

Posted 15 February 2018 - 04:17 PM

what do you expect? quest http://www.wowhead.c...ws-and-bad-newsis only optional, not related with questline to unlock mf portal.

follow 
http://forum.monster...mation-monster/
or 
https://wow.gamepedi...nt_Hyjal_quests
or 
http://forum.monster...jal-quest-list/

Greeeeeeeeeeets



#10 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 15 February 2018 - 06:41 PM

I asked earlier if I should delete my Cache folder, with no response :/  all quests leading up to this one has been completed, along with the others in the flame portal :/ 



#11 Wonderman

Wonderman

    Retired

  • Developer
  • 1657 posts
  • LocationPoland

Posted 15 February 2018 - 06:44 PM

http://www.wowhead.c...of-the-ancients done  ?



#12 Zoey

Zoey

    Veteran

  • Veteran
  • 60 posts

Posted 16 February 2018 - 08:36 PM

I removed the Cache folder then it worked :)  Thanks! New problem but will post in a new thread