Jump to content


Reagent Bank / Clear Bag Option / Walk Character > Bugged

  • Please log in to reply
1 reply to this topic

#1 unleashed3

  • Member
  • 6 posts

Posted 08 March 2018 - 04:35 PM

Hello guys
I have a problem in my reagent bank, I have money and I can not buy it, it just does not happen when I try to buy it, before that I tried to buy the etereo bank and I did, but the reagent bank I can not believe it's bugged
the same way buggy too, the option to clean the bags is bugged, when I click to clean it simply leaves the items all gray and does not move or do absolutely nothing, they are all inaccessible and as if they are missing.
when I re-read them they return to the same starting position without having undergone any alteration of the supposed purse-cleaning that should have happened; this also happens in the normal bank.
please if anyone can, help me solve this, I'm not playing right because of that.
I'll send the photos, I've tried everything, I've even downloaded the client again, I've run the game without the addons, and it's still the same way.
another problem I'm having is in question when walking the character, when I click exclusively on the "W" button to walk, it looks like it's giving a few "stops" before moving on and walking very slowly, only resolves when I click side or move to the side with the "A" or "D" button ...
please help me with this too, I've done all sorts of things trying to solve, I even bought another keyboard and it did not work.
the char with problem its this ↓ 

#2 Sylrien



  • GameMaster
  • 282 posts
  • LocationSerbia

Posted 08 March 2018 - 05:24 PM




You could try deleting you cache folder,that could be useful. About the "clean bags" button we're aware of it being bugged so you will have to do everything manualy.Also when you're moving the items in the bag try doing a quick relog that can help because whenever a server crash happens it will reset everything.



Regards, Sylrien