Jump to content

Photo

Pet Are Bugged


  • This topic is locked This topic is locked
20 replies to this topic

#1 Centauri/Boonami

Centauri/Boonami

    Member

  • Member
  • 23 posts

Posted 09 June 2018 - 09:36 AM

Yesterday i noticed that my pet was acting strange: standing still when i didn't want, moving like when in "defensive" even if was passive, doesn't attack when i start attack.

 

We have tryied with all pet using classes and the issue is same, they don't attack, even pet attack macro doesn't work, you have to click to attack and not always he attacks.

I'm hunter and this is hell for me, same for demonology warlock.

is there any reason for this?


  • vladekralj, donio6 and GalenOt like this

Gaming since when it wasn't cool.

Thanks to @Eylwinn [instagram] for the amazing avatar!


#2 stranded

stranded

    Marshal

  • Veteran
  • 228 posts

Posted 09 June 2018 - 09:50 AM

Hi,is that the Legion server?Cause two days ago,while i was doing WQs i noticed the same thing-Beast mastery spec.Set to defensive,or aggressive, the pet just didn't attack the targets,even with /petattack macro.So i needed to dismiss, and summon another pet.



#3 Centauri/Boonami

Centauri/Boonami

    Member

  • Member
  • 23 posts

Posted 09 June 2018 - 10:22 AM

Sorry i forgot to mention. It's for Cataclysm server.


Gaming since when it wasn't cool.

Thanks to @Eylwinn [instagram] for the amazing avatar!


#4 Centauri/Boonami

Centauri/Boonami

    Member

  • Member
  • 23 posts

Posted 09 June 2018 - 04:46 PM

Edit: I just noticed that in Bg pet follows rog that you were fighting and they vanished. It keeps following them, even tho you can't see them.


Gaming since when it wasn't cool.

Thanks to @Eylwinn [instagram] for the amazing avatar!


#5 DomiiWTF

DomiiWTF

    Member

  • Member
  • 44 posts
  • LocationSlovenia

Posted 09 June 2018 - 05:38 PM

Edit: I just noticed that in Bg pet follows rog that you were fighting and they vanished. It keeps following them, even tho you can't see them.

Epic! :3 I'm in love with this new bug. XD 

Btw Vazo try to add video and pictures? :o



#6 Delafey

Delafey

    Marshal

  • GameMaster
  • 228 posts

Posted 10 June 2018 - 09:00 AM

What realm are we talking about here? Pets should be working perfectly fine, works fine for me.

 

 

Regards,

Delafey


  • courcel1 and sickwater like this
If you have any questions related to Nemesis realm or you need assist with something feel free to private message me.
Also my Discord is : Delafey:0555

#7 Centauri/Boonami

Centauri/Boonami

    Member

  • Member
  • 23 posts

Posted 10 June 2018 - 01:09 PM

What realm are we talking about here? Pets should be working perfectly fine, works fine for me.

 

 

Regards,

Delafey

 

 

Sorry i forgot to mention. It's for Cataclysm server.

 

 

 

Server: Monster
I will post a video as soon i will be able to make it. 


Gaming since when it wasn't cool.

Thanks to @Eylwinn [instagram] for the amazing avatar!


#8 Djrr

Djrr

    Marshal

  • Veteran
  • 199 posts

Posted 10 June 2018 - 05:18 PM


  • vladekralj, Centauri/Boonami and donio6 like this

#9 Djrr

Djrr

    Marshal

  • Veteran
  • 199 posts

Posted 10 June 2018 - 05:40 PM

and the combat is bug sometimes and does not leave combat.


  • Centauri/Boonami likes this

#10 fabian2007

fabian2007

    Veteran

  • Veteran
  • 56 posts

Posted 10 June 2018 - 07:33 PM

when a player die sometimes the pet follow to the graveyard,not only that now they take some weird routes to get to the target,on battle of gilneas its where get real fuck the way pet moves all over the place. 
Also when a Dk grabs you depends where its he standing you just float all over the place to get to the target...
I believe devs are working on fixing the way nps,pets and spells reacts to the landscaping.

However its broke at the moment.This on Monster realm.


  • Centauri/Boonami likes this

#11 Ddantee

Ddantee

    Legendary

  • Legendary
  • 1004 posts
  • LocationHell

Posted 10 June 2018 - 07:41 PM

What realm are we talking about here? Pets should be working perfectly fine, works fine for me.

 

 

Regards,

Delafey

 

 

Edit: I just noticed that in Bg pet follows rog that you were fighting and they vanished. It keeps following them, even tho you can't see them.

 

Dont forget this one, Thank you


Bored?... maybe my Youtube Channel... can entertain you :D (Wow montages ^^ :3 and other games >-< )
iYQzF53.png


#12 Delafey

Delafey

    Marshal

  • GameMaster
  • 228 posts

Posted 11 June 2018 - 11:28 AM

Pet shouldn't follow rogues in stealth anymore!

 

 

 

Regards,

Delafey


If you have any questions related to Nemesis realm or you need assist with something feel free to private message me.
Also my Discord is : Delafey:0555

#13 donio6

donio6

    Veteran

  • Veteran
  • 51 posts

Posted 11 June 2018 - 01:54 PM

What about attacking?



#14 Djrr

Djrr

    Marshal

  • Veteran
  • 199 posts

Posted 11 June 2018 - 09:37 PM

And the aspect of assist, defensive?



#15 fabian2007

fabian2007

    Veteran

  • Veteran
  • 56 posts

Posted 12 June 2018 - 12:40 AM

Pets still very buggy,i hope they can return then to the way they were... 



#16 @SBareDummy

@SBareDummy

    Member

  • Member
  • 24 posts
  • LocationPeru

Posted 12 June 2018 - 03:18 AM

Same 


@SBareDummy 

Name in-game: Goaudio


#17 Ddantee

Ddantee

    Legendary

  • Legendary
  • 1004 posts
  • LocationHell

Posted 13 June 2018 - 04:25 AM

Pets are walking through textures, they have to run around them, same in arenas, they have to move only in the ramps and they are "flying"


Bored?... maybe my Youtube Channel... can entertain you :D (Wow montages ^^ :3 and other games >-< )
iYQzF53.png


#18 Centauri/Boonami

Centauri/Boonami

    Member

  • Member
  • 23 posts

Posted 13 June 2018 - 10:07 AM

Pets have been always passing through textures, all are abusing to glitch them in the greave or pillars in arena. They should walk on texture, not sink in it.


  • Ddantee likes this

Gaming since when it wasn't cool.

Thanks to @Eylwinn [instagram] for the amazing avatar!


#19 marcondejam3

marcondejam3
  • Member
  • 1 posts

Posted 16 June 2018 - 02:48 AM

pet in defensive mode, dont defend nothing...only after you send for attack...before update server in past week pet are normal in defense or assist and anothers modes(right after you use the bow, the pet automatically attacked the opponent).....please fix these issues!!!



#20 Szewiasty

Szewiasty
  • Member
  • 1 posts

Posted 16 June 2018 - 08:56 PM

I keep getting the same bug with pet. Pet is NOT on passive. Use to attack as soon as I cast a spell, now I need to command to do so. Also he just randomly stops attacking and reacting to commands just like that.

 

server Monster