Jump to content

Photo

Archaeology Bug

Archaeology

  • Please log in to reply
2 replies to this topic

#1 Westwind

Westwind
  • Member
  • 5 posts

Posted 15 October 2018 - 07:22 AM

Dear Monster Wow staff,

I cannot advance in my Archaeology skill because of a survey bug blocking the progress.
To be more precise, I surveyed in all the sites that I could and because of my skill is 100 and I got to the only place left and that is in Eastern Plaguelands. But instead of alowing me to survey there, the spyglas points out of the survey zone and when I go there, surveying is not alowed ofcourse.
Can you fix this bug with the surveying zones? there is no place elsewhere where I can survey to get my archaeology skill going.. I found out that this bug is happening to many people on other servers too, so it's a common scripting bug.


  • TheAzulon15570, LOANCREDITKi and PUTYNacuLt like this

bfd66c5750c3075d27d064de1c215d32.png


#2 Light

Light

    Legendary

  • GameMaster
  • 1008 posts

Posted 03 November 2018 - 07:38 PM

Hello

 

 

If it happens that you encounter a bug in-game, you can report it in our "Bugtracker" -> http://monster-wow.c...name=bugtracker

 

In this way, it gets faster Devs attention in order to fix stuff! :)

Since Developers don't use to work around Forum, I'm afraid this is not the place to report in-game bugs.

 

 

 

Regards,

Light



#3 Wonderman

Wonderman

    Retired

  • Developer
  • 1725 posts
  • LocationPoland

Posted 04 November 2018 - 07:36 PM

1. Go to the bugged spot
2. do a /logout
3. quit the game
4. on account panel push the button: character unstuck & restore 
5. Login the game
6. Fixed


  • Blackox likes this





Also tagged with one or more of these keywords: Archaeology