Jump to content

Photo

Hunter Pet Bug Not Attacking Mobs In Water


  • Please log in to reply
6 replies to this topic

#1 Zoey

Zoey

    Marshal

  • Veteran
  • 149 posts

Posted 16 December 2018 - 06:02 PM

I can't finish the quests in Stranglehorn Vale- the oil rig guys heal up way to fast with not using a pet :/  Pets won't attack mobs in water being shallow or deep.  You have to swim to do this quest as it doesn't work to get the boat :)  This has 4 votes  http://monster-wow.c...cker&view=19814

Thanks!


  • KhmerJ likes this

#2 Zoey

Zoey

    Marshal

  • Veteran
  • 149 posts

Posted 05 January 2019 - 02:02 AM

Just wondering if there will be a fix to this in the near future?  :)  Thanks!



#3 Wonderman

Wonderman

    Retired

  • Developer
  • 1767 posts

Posted 05 January 2019 - 09:22 AM

any example? ;p 



#4 Zoey

Zoey

    Marshal

  • Veteran
  • 149 posts

Posted 05 January 2019 - 05:55 PM

Hmm best way to explain-  I can be on land with a mob in the water-send my pet to attack- pet will not go or I can be in the water and again send pet to attack- pet won't go to attack.   If I get on top of the mob with my pet, then usually the pet will attack.  

 Going to post an image also to show I'm trying to send pet but it stays-  If I'm attacking the mob, pet still doesn't go . Image shows I trying to send pet, bottom right     :)   Thanks!!

lUNJRRe.jpg



#5 Xemxutiem

Xemxutiem
  • Member
  • 8 posts

Posted 06 January 2019 - 02:30 PM

I have exacly the same issue as shaman, everytime i call my wolfs even if im on shallow or deep water, wolfs aint gonna do any damage.

Its some kind of bug with water.



#6 Zoey

Zoey

    Marshal

  • Veteran
  • 149 posts

Posted 09 February 2019 - 02:01 PM

I noticed yesterday with my pet and a mob in water,  still not fixed :)  Thanks!



#7 ZoeyRandomZoey

ZoeyRandomZoey

    Heroic

  • Veteran
  • 402 posts

Posted 20 February 2019 - 05:30 PM

hmmm, that figures.  :\


  • Zoey likes this

\\ƨчптнεтıc-εcƨтaƨч//-{{ιηנєcтє∂~ωιтн~тнaт~ѕωєєт~ℓσνє}}