Jump to content

Photo

Cannot Stream Required Archive Data. Please Check The Network Connection.


  • This topic is locked This topic is locked
6 replies to this topic

#1 Azuum

Azuum
  • Member
  • 4 posts

Posted 09 January 2019 - 12:40 PM

Hi friends! 
 
I have this problem when im starting up my game, as soon as i start the wow.exe im getting an error that says. 
" Cannot stream required archive data. Please check the network connection " 
yesterday when i played it was working fine. 
I tried to ipconfig/release and renew, nothing seems to work-
I have been scanning the forums and googled on this issue, some people have been posting things that worked for them but the thing's they did is not working for me. 
anyone else have a fix on this i might try ? cuz im stuck and i wanna play right noooooow ! 

Have a good day ! :D 


#2 Wickedmind

Wickedmind

    Heroic

  • GameMaster
  • 531 posts

Posted 09 January 2019 - 02:51 PM

Greetings Azuum have u tried with restarting your modem-router so u get new ip adress ? Sometimes Ip gets locked-bugged and it needs to renew with changing it as i stated by reseting router-modem

Hope it helps

 

 

Regards Wick3dmind


                                                 FgNa8En.png


#3 Azuum

Azuum
  • Member
  • 4 posts

Posted 09 January 2019 - 03:35 PM

Greetings Azuum have u tried with restarting your modem-router so u get new ip adress ? Sometimes Ip gets locked-bugged and it needs to renew with changing it as i stated by reseting router-modem

Hope it helps

 

 

Regards Wick3dmind

 

 

 

i just tried this, it didint work :/ i dont know what to do more to be honest, worked perfectly yesterday.



#4 ivo5555

ivo5555
  • Member
  • 2 posts

Posted 09 January 2019 - 04:10 PM

i have the same problem, restarted modum, changed ip, reinstaled game from run&play and from uTorrent, downloaded from wow circle and warmane servers, i still cant launch wow cata 4.3.4 . Tried every google solution i could find and it still wont work, I am so annoyed i just want to play please look at this problem i am desperate


  • Azuum likes this

#5 Wickedmind

Wickedmind

    Heroic

  • GameMaster
  • 531 posts

Posted 09 January 2019 - 04:23 PM

I just got information we are waiting for our dev to let us know and we will announce a fix as soon as we get it,please follow our discord channel for updated news and a fix for this issue,i will just say that this problem is currently experienced on all pvt 4.3.4 server you can check it by searching on google,please be patient a little bit more and thanks :)

 

 

Regards WIck3dmind


                                                 FgNa8En.png


#6 Azuum

Azuum
  • Member
  • 4 posts

Posted 09 January 2019 - 04:30 PM

I just got information we are waiting for our dev to let us know and we will announce a fix as soon as we get it,please follow our discord channel for updated news and a fix for this issue,i will just say that this problem is currently experienced on all pvt 4.3.4 server you can check it by searching on google,please be patient a little bit more and thanks :)

 

 

Regards WIck3dmind

 

you made my night ! 



#7 Light

Light

    Legendary

  • Member
  • 1276 posts

Posted 12 January 2019 - 12:01 AM

That issue has been fixed already; you have to download the client once again from: http://monster-wow.com/connection

 

Closed.

 

 

Regards,

Light