Jump to content

Photo

Kan wow niet opstarten


  • Please log in to reply
3 replies to this topic

#1 alijs

alijs
  • Member
  • 4 posts

Posted 11 November 2013 - 12:42 PM

Hallo iedereen,

Omdat mijn engels niet mijn sterkste punt is, wilde ik graag het hier ook vragen.
Ik heb een mac en zojuist via de website wow 4.3.4 gedownload en probeerde het vervolgens op te starten.
Maar nu blijft het icoontje "springen", zodra ik erop klik verdwijnt deze weer.
Nu heb ik geprobeerd wat er staat via deze forum met de "terminal" en alle stappen netjes gevolgd, maar nu krijg ik dit te zien in mijn terminal.

"Last login: Mon Nov 11 10:58:51 on *****
MacBook-van-******:~ *****$ sudo chmod 777/Users/*******/Downloads/World\ of\ Warcraft\ -\ Cataclysm\ 4.3.4\ \(15595\)\ Mac/World\ of\ Warcraft.app
usage:  chmod [-fhv] [-R [-H | -L | -P]] [-a | +a | =a  [# [ n]]] mode|entry file ...
  chmod [-fhv] [-R [-H | -L | -P]] [-E | -C | -N | -i | -I] file ...
MacBook-van-****:~ ***$ "

Ik heb daarna weer geprobeerd om het op te starten maar zonder succes.
iemand die mij wilt helpen.

erg bedankt !

groetjes.

#2 Shiroken

Shiroken

    Legendary

  • Member
  • 1642 posts
  • LocationBelgium

Posted 12 November 2013 - 03:02 PM

Helaas kan ik je hier niet bij helpen.
Ikzelf heb een Windows, waarbij deze perfect werkt.
Ben je zeker dat je een Mac client hebt en geen windows?
Ik zou niet weten of dit enig verschil kan uitmaken, maar het is het proberen waard

#3 Polaro1d

Polaro1d

    Veteran

  • Member
  • 72 posts

Posted 13 November 2013 - 01:40 AM

Ik had het zelfde probleem, wat het voor mij fixte was het .exe bestand 'executable' maken.

  • Het .exe bestand kan je vinden met rechtermuis-klik op je World of Warcraft.app bestand en kies >show package contents. In de map 'MacOS' staat de  file 'World of Warcraft.exe'. Dit is de file die je aan moet passen.
  • Dit doe je door Terminal te openen en het volgende command te gebruiken 'chmod u+x ' (het command is zonder de aanhalingstekens) en vervolgens het .exe bestand er achter te slepen.
Toen ik tegen dit probleem aanliep heb ik me rot gezocht naar de oplossing, hoop dat 't voor jou werkt.
Succes!


#4 Shiroken

Shiroken

    Legendary

  • Member
  • 1642 posts
  • LocationBelgium

Posted 13 November 2013 - 12:47 PM

bedankt alvast voor een mogelijke oplossing te geven  ;D
Nou hoop ik ook dat het voor hem werkt